Entrar | Registrar | FAQ
Anonymous

Imagem

+ Postar uma resposta

3 Mensagens Página 1 de 1


Imagem

por Sérgio » Sex Set 30, 2011 1:06 pm

Estou com muitos problemas relativo a colocar imagem no meu site, eu coloco a tag como diz a Lição 9 porém a imagem sempre fica "quebrada"
O que mais me chama atenção é o seguinte:
Eu utilizo o windows 7 e quando seleciona a minha pagina a direita dela aparece a msg "algumas imagens foram bloqueadas para evitar que o remetente identifique seu computador. Abra este item para exibir as imagens" quando abro a imagem e vejo "o site" a imagem esta la certinha, se clico nela foi para onde a imagem esta hospedada. Porém quando 'upo' a imagem pro site e abro o link do site a imagem fica quebrada, porem continua linkada para o hospede, melhor dizendo se eu clico na caixa com um x eu vou para onde esta hospedado...
Avatar de usuário

Sérgio

  • Mensagens: 1
  • Data de registro: Sex Set 30, 2011 12:30 pm

Re: Imagem

por HTML.net » Seg Out 03, 2011 7:03 am

Tente fazer o download da imagem e salvá-lo na mesma pasta que o arquivo HTML.

- Andreas, HTML.net
Avatar de usuário

HTML.net
Site Admin

  • Mensagens: 1194
  • Data de registro: Sáb Set 11, 2010 11:24 am
--
Show some love for HTML.net on Twitter, Facebook and Google: Use the buttons on top of all pages.

Re: Imagem

por Jessica-Ribeiro » Ter Out 18, 2011 11:56 am

Preste atenção no caminho da imagem. Costumo usar um diretório só para imagens chamado IMG. Então quando coloco uma imagem no meu site sempre uso o caminho
Código: Selecionar tudo
<img src="imgminha_imagem.jpg" />
.

Att,

http://www.devmedia.com.br/post-16596-Html-basico-codigos-html.html
Avatar de usuário

Jessica-Ribeiro

  • Mensagens: 6
  • Data de registro: Ter Out 18, 2011 11:48 am


+ Postar uma resposta

Página 1 de 1